Messing with Mikrotik — Part I

The Range extends from 85.10 through 85.254
ssh admin@192.168.85.1
/ip dns set servers=192.168.85.244
/ip dhcp-client set use-peer-dns=no numbers=0
/ip dhcp-client print
/quit
ssh pi@192.168.85.244
--After Login--
vim /etc/pihole/lan.list
sudo pihole restartdns

--

--

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store
T-Rex

T-Rex

A data loving dinosaur, usually found on http://splk.it/slack Trust Cohort 2018,2019,2020,2021; Amateur Cook, (he/him)